12 lines
213 B
Nix
12 lines
213 B
Nix
{ # Enable and configure openssh
|
|
services.openssh = {
|
|
enable = true;
|
|
settings = {
|
|
PasswordAuthentication = false;
|
|
PermitRootLogin = "no";
|
|
X11Forwarding = false;
|
|
};
|
|
};
|
|
}
|
|
|